Finally Intel OpenVino supports NCS2 in MacOS

Posted · Add Comment

From Intel OpenVino Version 2019R3, NCS2 is fully supported in MacOS. The Official page mentioned the minimum requirement is 10.4.4, but the Installation and Compilation completed flawlessly in 10.3.6. As expected, slight fluctuations in probability were observed. To run examples, it is recommended to install OpenCV independently, instead of OpenCV-Core-Vino automatically installed with OpenVino installer.Continue Reading